Hat denn diese Bremsflüssigkeit einen festen Wechselintervall?
Der Trafic ist nun fast 5 Jahre alt und hat 82000km. Da sind ohnehin die Riemen fällig.
Im Wartungsheft steht nichts von einem Wechsel…

Der Ölstand der Servolenkung ist auf der unteren Markierung. Kann dieser Stand Auswirkungen haben? Welches Öl ist hier nachzufüllen? Im Handbuch mal wieder kein Eintrag dazu…

———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

Guten Tag,

wir haben ein Problem mit dem Quickshift-Getriebe unseres Trafic von 2007 mit 107 Kw Diesel.
Die Schaltung geht im Leerlauf oder auch in einem beliebigen Gang während der Fahrt in den Störungs- oder Notlaufmodus (Kontrollleuchte geht an) um 2-20 sec. später in den manuellen Modus zurückzuschalten. Im Notlaufmodus ist kein Eingriff möglich, lediglich die Schaltung in den Leerlauf beim Anhalten funktioniert.
Gelegentlich “springt” der erste oder Rückwärtsgang beim Anfahren heraus.
————————————————————————————————————————————————————————————————————————————————————————————————————————————————-

Jestem posiadaczem trafica 2.5 dci automat 2006 123 tys przebiegu ( skrzynia manualna + sterowanie hydrauliczne ) . Auto mam od 30 dni więc za bardzo nie znam wszystkich zjawisk w tym aucie : ) Martwi mnie odgłos skrzyni biegów jak jadę na 1 i 2 biegu . Słychać to po odsunięciu szyby lub po odkręceniu schowka na akumulator . Odgłos przypomina wpadającą blachę w rezonans lub zacierające się zębatki lub luz na zębatkach .

———————————————————————————————————————————————————————————————————————————————————————————————————————————————–

Witam wszystkich i proszę o pomoc mam problem z połautomatem tecshift w moim vivaro a mianowicie auto ruszalo z 1 biegu szarpiac ale pewnego dnia dojezdzajac do skrzyzowania zredukowało sie do 1 biegu nacisnolem na hamulec ale auto zaczeło szarpac jak by byl jeszcze na biegu tzn ze nacisniecie pedlu hamulca nie zredukowalo na N i staneło na dobre czyli lampka skrzyni sie swieci i nie mozna nic właczyc wspomne jeszcze motor pali i skrzynia nie jest zablokowana. mechanik wymienil mi sprzeglo oczywiscie orginal ale przy probie adaptacji wyrzuca i rzekomo pokazuje blad siłownika ktory odpowiedzialny jest za wciskanie sprzegła czy ktos mial podobna sytuacji i czy mozliwe ze to jest dobra diagnoza.
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

10 Most Common Transmission Problems
Lack of Response
Whining, Clunking and Humming
Leaking/Low Fluid
Grinding or Shaking
Burning Smell
Refuses to Go Into Gear
Check Engine Light
Transmission Noisy in Neutral
Gears Slipping
Dragging Clutch
Get the Problem Diagnosed
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

I have a 2014 Renault traffic sports DCI115.And from having it I have had problems with the gearbox.
the problem is it keeps sticking in gear and over reving whilst in 1st gear.Also as you are driving the revs increases and you don’t go anywhere
This is the diagnosis my Renault dealer gave me when my Trafic was doing that:-
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

Investigate vehicle will not select any gears.
Checked sequential gearbox with clip
DF077 + DF076 codes (Servo control faults).
Diagnose clutch not clearing
Suspect clutch hydraulic fault.
Advise to remove gearbox and replace the slave cylinder and the master cylinder unit on robotised unit.
These are afew things i found out through chatting to him & problems Renault found on my van

Slave cylinder operates the Clutch
Clutch wear/ pressure plate problem
Rear Mounting Stabiliser – Cracked/split/worn
Hydraulic actuator fluid = Dot4 / 4.5 brake fluid
Slave cylinder has burst
Clutch master cylinder piston unit on top of the gearbox.
Reset the parameters. ( gear change could be down to this)
Also read these please:-
Trafic quickshift problems
Trafic semi auto box problems
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

Hi all,

I have a 2009 Trafic DCi150 with a quickshift box.
74k on the clock.It was working fine when parked up, went to use it after a week, and now it will not select any gears.It says its in 1st when the ignition is turned on, but the ‘A’ for auto is not on like it always has done. The gearbox symbol goes out after a second or two as normal.When the engine is started, it does go into ‘N’, (as it should) but then if you try to select any gear, it just thinks about it for a few seconds, then doesn’t do anything except the gearbox symbol light comes on.If you turn it off for 10 seconds or so and try again it just repeats it all again.I left it running for an hour or so to get warmed up, and then tried, it started working hit and miss, occasionally it selected a gear and drove, so the clutch/slave cylinder is ok.
I am saying that because at about 34k the slave cylinder failed, on that time it would try to select a gear, then flash the ‘what gear its in number’ to say it couldn’t select that gear.
if you tried to select gears with the engine not running it would go through the gears, you could hear the robotics selecting the gears.This time with the engine not running, if you try to select a gear it makes a slight noise, doesn’t seem to go into gear, then the gearbox fault light illuminates.I disconnected the battery overnight to see if that did anything, tried again. still the same fault.
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

P2299 Accelerator Pedal Position Sensor Circuit
DF082 Stop Light Switch Circuit Open Circuit

I deleted these codes on my Ethos thinking they were old, but they have come back
Anybody enlighten me as to what they mean in English or how to fix them.
Morning DD,
They do delete again but, i didn’t delete yesterday, as it’s gone in to Renault today for the Auto gearbox check, I asked them to see if they see the same codes & what they mean.
I put the DF082 code into the Forum search & it came up with a post from someone with a ‘Master’ van – same code but different problem – low pressure pump relay circuit.
My brake lights are working fine & i have no lights on the dashboard, Reving is ok, i do get problems but they are gearbox related.
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

hi everyone,

my 08 2.5 vivaro tecshift started randomly selecting any gears it fancied and most times neutral, where you then had to stop the van put foot on brake then put it back into drive, this was very frustrating as well as dangerous on the roads, i put it into vauxhall the other day who told me the gearbox ecu needed reprogramming which they did with the latest software and charged me an arm and a leg for the pleasure.
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

trafic/vivaro fault codes help!!!
hi have a vauxhall vivaro with the following codes
po191 fuel rail pressure sensor range/performance
po336 crankshaft position sensor A circuit range/performance
po340 camshaft position sensor circuit malfunction
po341 camshaft position sensor circuit range/performance
These are the symptoms:
The van has done 100k of trouble free motoring until now…
When I put my foot down at in a high gear, i.e. requiring high torque, the engine warning light and STOP light come on and the engine cuts out. Cruising in 6th at 50mph the engine seems to be misfiring – there are blips in the engine note.

———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————
DF288 – Brake information
DF221 – Clutch switch information
DF027 – Cylinder 2 Injector control circuit
DF891 – Group 1 Injectors supply
DF892 – Group 2 Injectors supply
DF165 – Accellerator pedal position sensor circuit
I presume its DF027, DF891 and DF892 that are relevant
It seems to be lacking in power in general but will rev OK to high revs in a low gear and cruise ok at 70mph but with the occasional blip, usually as stated above when cruising in 6th gear.
Since having the diagnostics done, the symptoms seem less – I can’t get the warning lights to come on now, but the engine still blips when cruising and it feels like it is underpowered.
If this was duff injectors would I get these symptoms?
If I’d got some water in the fuel would this cause these symptoms and would it ruin the injectors?
I’m going to check for water in the fuel filter tomorrow and change the fuel filter.
Hi guys, got a 54 plate vivaro 1.9 tdi engine code F9Q760 towed in today, frquent cutting out. Wait 10 mins and restart. I thought strait away crank sensor or fuel pressure sensor as these are common, even pump in tank, but when i scanned it i got 8 codes ( non on eobd) non would cancell.
1804 boost pressure feed
1806 air flow sensor sircuit feed
1809 fuel pressure sensor circuit
1809 “” “” “” “”
180A pedal position circuit
180A “” “” “”
180F sensor No 1 feed voltage
1826 preheater plugs circuit
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————
Guys.
I am hopping that someone can point me in the right direction. I have just replaced the HP pump on a Vx Vivaro, it is a 2004 with the 1.9 CDTI renault F9Q Engine.
The story is…….The vehicle was recovered in with a low pressure suction pump failure. This is the one with it built into the HP pump. The pump has been changed and the vehicle has been run for 24hours without fault. Then next morning vehicle started, cut out and now fails to start at all. Live data scan confirms that there is no fuel pressure, which i have visually checked, and that a fault code of 37-1809 is stored. This relates to, i believe, pressure sensor circuit fault. I have checked wiring back to the ECU and this all checks out okay.
The suction pump is working but the fuel is being pumped straight back down the return.
My first question is does a disconnected FPS cause a default pressure, as the HDi set up?
Vauxhall have agreed to replace the pump under warranty, but i need to shift this fault first incase this the cause.
I hope all this makes sense and any suggestions would be great.
———————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————
4408093
4418791
4449344
93196321
93198611
955091138
8200104609
8200617985
8200831969
8200912223
8200983194
309105236R
51736315
71732925
71737619
71747939
71752637
71769597

http://www.ebay.co.uk/usr/tecshift.eu?_trksid=p2047675.l2559

http://www.ebay.co.uk/itm/Trafic-Vivaro-GEARBOX-UNIT-Tiptronic-Robot-Automatic-Actuator-93196321-93198611/152193218039?_trksid=p2045573.c100033.m2042&_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D38661%26meid%3D400b8b242d4241ff8761424a0829d394%26pid%3D100033%26rk%3D1%26rkt%3D1%26sd%3D152193218039

This post is also available in: French German Norwegian